Sony не исправит уязвимости Meltdown и Spectre в линейке Xperia Z5

180

Покупка флагманских смартфонов, как правило, предполагает более длительную поддержку программного обеспечения со стороны производителя. Но если вам посчастливилось стать владельцем Xperia Z5 Premium, то, вероятно, будете разочарованы.

Sony не исправит уязвимости Meltdown и Spectre в линейке Xperia Z5

Как стало известно, Sony Mobile не собираются выпускать патч исправления для последних уязвимостей — Meltdown и Spectre — в упомянутом смартфоне.

Хотя многие компании, что производят смартфоны, уже исправили уязвимости в своих флагманах, компания Sony Mobile использует совершенно иной подход.

Однако, хотя Xperia Z5 Premium не получит обновление безопасности, защищающее от Meltdown и Spectre, пользователи всё равно могут защитить себя, загружая только доверенные приложения от надёжных разработчиков, а также обновляя текущие приложения до последних версий.

Поскольку Xperia Z5 Premium не будет получать обновления для системы безопасности, вполне вероятно, что всё семейство смартфонов Xperia Z5 не увидит патч безопасности. Непонятно, почему японская компания решила не исправлять проблемы в своих прошлых смартфонах, но будем надеяться, что у Sony есть действительно весомые причины этого не делать.

Источник: PhoneArena